Unifi Monitoring !

I bought this 7″ touch lcd last year for this exact purpose, and its been working perfectly..

I mounted it into a piece of cardboard to see what it would look like with a frame. Now to get a cnc’d black small plastic frame. And after that i’ll show a new idea! Hint ” rack cabinet !

Oh and I installed the new controller software and enabled dark theme 🙂 looks so much better now. 5.10.12

Raid Re-build testing!!

Tonight I was curious to see how fast the raid would build and what all the lights do and how good the notifications are!

Apparently the box lights up like a Christmas tree 🙂

As we can see each “first” drive in the raid set gets marked with a white led, then the green lights start spinning on that disc thats rebuilding..

http://dashpuppy.com/wp-content/uploads/2019/02/img_8965.mov

Neat !

Network cleanup time !

$99 for this ? Retail regular price was $369.!

Score! So I bought one, with the glass door and 9u. Only few things I need now is a 16 port punchdown& a small rack-mount ups.

A few things I’ll be changing. The kit comes with 110v ac fans. Yuk! I’ll swap those out to 12v fans and run them at 9-10v to make then spin slower and quiet.

The equipment going into this rack won’t make much heat at all, but pulling any amount of heat out of the cabinet will ensure no issues..

Stay tuned !

Dell T310 storage box, repairs.

Well I got this little Dell T310 with a quad core Xeon and 8 gigs ram for 89$. The crappy part is it would intermittently not turn on, unless I took the BIOS battery out and waited an hour. Right then I knew I needed new motherboard 🙁

I emailed the company I bought it from on eBay and they said they didn’t have a spare motherboard and offered a full refund, I let them I could found a new board for $35 and they insisted a full refund.

So I bought the replacement board, at this same time I noticed that the basic raid card was a perc 6, not even a perc6i 🙁 The basic card only does Raid 0 and 1. So I said well should change that at same time..

As I waited for the board and card to arrive I installed freenas latest version on the T310 with my 4 x 2tb wd drives to play..

Few weeks later the goodies arrived! Now the plan is to install the card and new motherboard update the firmware’s and maybe install Windows 2008 storage server and play with that.

Temp Drives & Testing.

Well since updating the firmware didn’t make this beast quiet, I thought i would try something else. I had this weird HUNCH that maybe it needs drives ?

Before just ramming drives into the server with out Caddy’s to hold them, I had to add a piece of Tape to the drive, to protect the back-plane from shorting out. If you look inside the server you will see some small gold fingers, these are contacts that touch the Hard Drive Caddy to turn on the lights at the front so you can see status of the drive.. The one thing about the new servers they have a few lights on the front of the caddy showing Failure & spinning & activity.

After putting some tape on 2 drives and sliding the drives carefully into the server. I turned it on and hopped into the F5 Raid menu to create a simple raid array & simple test volume.

After exiting the Raid config, SHIT ! the server went quiet, it went from Idling the fans at 33% to 5% WOAH !! it’s QUIET.. ALL this time i thought the server needed firmware. I did a massive amount of googling and thread posting and asking people with these servers. No one could tell me why the fans were running fast.. SO note to anyone that see’s this post that The server needs Drives & firmware updates to make it quiet. THEN it can be in the same room as you and not drive you crazy.

G8 Firmware Updates.. SHHH this Beast!

Ok did LOTS AND LOTS of googling and facebook group searching for the latest SPP ISO for this box. Apparently HP doesn’t like to give out the updates for free & they make it very hard to find this SPP update Disc.

So apparently updating the server’s Firmware’s & iLo and other thing’s didn’t make it quiet 🙁 DAMNIT !!

Back to finger walking on Google.